Melbourne Internet Outage

Incident Report for ActivePort

Resolved

The incident is resolved; monitoring is in place for next 24hrs.
Posted Jul 08, 2026 - 16:31 AWST

Monitoring

Services are restored to Melbourne Internet. We will keep monitoring for next 24 hrs.
Posted Jul 08, 2026 - 16:14 AWST

Identified

Team have isolated the issue, and the network team is working on the restoration of services
Posted Jul 08, 2026 - 16:07 AWST

Investigating

We're experiencing issue with Internet service in Melbourne only and we are currently investigating the situation and will respond soon
Posted Jul 08, 2026 - 15:40 AWST
This incident affected: Australia/New Zealand (Melbourne Realm).