Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 10, 2024 - 23:00 AWST
Scheduled
Perth DC1 BDR1 Device update on Thursday, 10th October 2024 @ 11:00PM AWST. Impact to local Perth only (Hazardous Change), estimate outage window is around 90 minutes.
Posted Oct 09, 2024 - 10:22 AWST
This scheduled maintenance affected: Australia/New Zealand (Perth Realm).